Kosmor Forum Index
 Search Imprint      SearchSearch     Log inLog in 
 Search Legal      MemberlistMemberlist     ProfileProfile   

deployment bonuses

 
Post new topic   Reply to topic    Kosmor Forum Index -> Bug-Reports
View previous topic :: View next topic  
Author Message
Claudio
Guest





PostPosted: Tue Aug 14, 2007 00:38    Post subject: deployment bonuses Reply with quote

Hi,

got a problem here:

I made a mission to defend a solar system and I get every round this message:

Code:
Your subordinates have gathered enough combat power (xxx units) in the solar system Kyxcro. The deployment bonus (xxx credits) has been payed out to them.


But my sub doesn't get the credits and I don't lose it. So, whats the problem? Did I something wrong with creating the mission or is it a bug?
Back to top
Ahab
Guest





PostPosted: Thu Sep 13, 2007 15:45    Post subject: Reply with quote

maybe you have put all the credits as the reward, not the deployment bonus

and the mission was maybe not finished with reaching the cp on thiat planet
Back to top
Claudio
Guest





PostPosted: Sat Sep 15, 2007 05:03    Post subject: Reply with quote

But it said, that the bonus was payed... but he didn't receive the credits.

There was enough cp on the planet....
Back to top
Ahab
Guest





PostPosted: Sat Sep 15, 2007 15:35    Post subject: Reply with quote

as is said, there is a difference between deployment bonus and reward
Back to top
Display posts from previous:   
Post new topic   Reply to topic    Kosmor Forum Index -> Bug-Reports All times are GMT - 6 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2002 phpBB Group