Kosmor Forum Index
 Search Imprint      SearchSearch     Log inLog in 
 Search Legal      MemberlistMemberlist     ProfileProfile   

What is really going on in here?

 
Post new topic   This topic is locked: you cannot edit posts or make replies.    Kosmor Forum Index -> Bug-Reports
View previous topic :: View next topic  
Author Message
BattleKing
Guest





PostPosted: Fri Jun 03, 2005 05:30    Post subject: What is really going on in here? Reply with quote

Greetings,

By chanche I went to check my little army on my warplanet today. One of my Interceptors had lost all it's armor? I build it with everything at level 6 and today there is only the drives left!!! According to my fellow players this should not be possible?

I really wonder what kind of security there is in here? One's again I have to build 1 shield, 3 lasers and 2 torpedos for my humble ship!!!

BattleKing Rolling Eyes
Back to top
Liam
Guest





PostPosted: Fri Jun 03, 2005 06:14    Post subject: Reply with quote

Well, I think you forgot to choose the equipment, when you built you ship. Take a look in you stock.
Back to top
BattleKing
Guest





PostPosted: Fri Jun 03, 2005 06:25    Post subject: Noop.... Reply with quote

Surst wrote:
Well, I think you forgot to choose the equipment, when you built you ship. Take a look in you stock.


Hi,

That's what everybody is saying but is not the case!!! I had level 6 on everything and now there is nothing!!! Not iven in my stock and I build parts for two ships.

As I said it was only by chanche that I discovered this!!!


BattleKing Confused
Back to top
Seth
Guest





PostPosted: Fri Jun 03, 2005 06:32    Post subject: Reply with quote

When did you build the ship
When did this problem occur.

I think you build the ships with everything, then configured it and change nothing there, my suggestion. Mabye the missing parts are alredy built into another of your interceptors
Back to top
BattleKing
Guest





PostPosted: Fri Jun 03, 2005 06:57    Post subject: Hm.... Reply with quote

Seth wrote:
When did you build the ship
When did this problem occur.

I think you build the ships with everything, then configured it and change nothing there, my suggestion. Mabye the missing parts are alredy built into another of your interceptors


Hi,

Noop, it was finished last week and so it had to have happend this week!!! I build parts for two ships and there is nothing to find anywhere!!! I build this two ships for a subordinate, but he found the game to slow and painful so he left. I never manage to get them to him before he left. I just fly this ship to my nearest planet and then over to my warplanet.

Then today I went to have a look at my warplanet and I discover that the ship was suddenly at combat level 30? The first thing I did was to go to my stock to have a look. But I know that everything was okey on monday!!!

For me this looks like someone is sending a signal that they have me under control?!

BattleKing Neutral
Back to top
Linkyboy
Guest





PostPosted: Fri Jun 03, 2005 07:05    Post subject: Reply with quote

Maybe you accidentally put it on a timer for a certain length of time

And stop putting 'hi' in your posts
Back to top
BattleKing
Guest





PostPosted: Fri Jun 03, 2005 07:12    Post subject: Hehe.... Reply with quote

Linkyboy wrote:
Maybe you accidentally put it on a timer for a certain length of time

And stop putting 'hi' in your posts


Hi Mr. Linkyboy,

Noop, you are wrong too!!!

Have a great weekend++

BattleKing Wink
Back to top
Agnar
Guest





PostPosted: Fri Jun 03, 2005 07:22    Post subject: Reply with quote

Hi

If you are worried that someone has access to your account, you should change you password immeadiatly.

Have you given ur password to anyone in the past?
Back to top
AX
Guest





PostPosted: Fri Jun 03, 2005 07:28    Post subject: Reply with quote

>agnar wrote:
>If you are worried that someone has access to your account, you should change you password immeadiatly.

----------------

Damned right! And take big looooonnngg one.
But, i think its a fu**in bug!
Back to top
BattleKing
Guest





PostPosted: Fri Jun 03, 2005 07:35    Post subject: Hehe.... Reply with quote

Agnar wrote:
Hi

If you are worried that someone has access to your account, you should change you password immeadiatly.

Have you given ur password to anyone in the past?


Noop, I have never given my password out ever!!!

BattleKing
Back to top
Merthos
Guest





PostPosted: Fri Jun 03, 2005 07:57    Post subject: Reply with quote

Mod: I don't think that this thread is going anywhere helpfull -> Closed. When Maelstroem has time he will have a look at it.

That apart I still think that it was a maloperation by BattleKing. Either he
- did not produce enough or
- did not put them into the ship or
- reconfigured the ship later forgetting to put them back into the ship.

I don't think that anyone is interested in hacking account of newies. There is almost nothing to gain. But just change your pw to be sure.
Back to top
Display posts from previous:   
Post new topic   This topic is locked: you cannot edit posts or make replies.    Kosmor Forum Index -> Bug-Reports All times are GMT - 6 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2002 phpBB Group