Kosmor Forum Index
 Search Imprint      SearchSearch     Log inLog in 
 Search Legal      MemberlistMemberlist     ProfileProfile   

Images

 
Post new topic   This topic is locked: you cannot edit posts or make replies.    Kosmor Forum Index -> Bug-Reports
View previous topic :: View next topic  
Author Message
Locutus
Guest





PostPosted: Sat Jun 30, 2007 13:42    Post subject: Images Reply with quote

For the past two days, I have not been able to see certain images generated by Kosmor.com or the forums.

Examples of these are:
-"New Post in Forum/Thread" images
-"Post a new Thread" and "Post reply" images (I had to look for the "hand" icon when I moused over where the image should be)
-The Navigation map (both, the minimap and the zoomed in version; this is the main problem)
-The Downloadable Navigation map (the big .png file)
-The "Shortcut Icon" (the thing that looks like a K)

The SVG still works, so I think I can download everything and view it, albeit very slowly.

As far as I can tell nothing else is affected. I can still navigate my WP through URL, but it is getting really annoying.
Back to top
Aurion
Member of the House


Joined: 31 Jan 2004
Posts: 591
Location: Alpha Section

PostPosted: Sat Jun 30, 2007 19:25    Post subject: Reply with quote

I did not notice any problems.

The images in the forum could be cached, but the navigation map and the downloadable not, so i guess its more a problem on your side.

Did you experience problems on other sites/forums aswell or just here?
_________________
Member of the House Aurion in the house Ashera
Back to top
View user's profile Send private message Visit poster's website
Locutus
Guest





PostPosted: Sun Jul 01, 2007 12:56    Post subject: Reply with quote

I do not notice any problems from other sites. If I remember correctly, the images stopped appearing after I tried to download the PNG map (which also does not appear for me) a few days ago.
Back to top
Aurion
Member of the House


Joined: 31 Jan 2004
Posts: 591
Location: Alpha Section

PostPosted: Mon Jul 02, 2007 09:27    Post subject: Reply with quote

Perhaps you said your browser "do not load images from "kosmor.com"" ?" Wink

Bad joke, i know.
_________________
Member of the House Aurion in the house Ashera
Back to top
View user's profile Send private message Visit poster's website
Locutus
Guest





PostPosted: Mon Jul 02, 2007 15:12    Post subject: Reply with quote

Then I told my browser, "Load images from kosmor.com," and the images came back.

Actually, they did.
Back to top
Maelstroem
Commander


Joined: 30 Jan 2004
Posts: 430
Location: Munich, Germany

PostPosted: Fri Jul 06, 2007 00:54    Post subject: Reply with quote

Okay, then this can be closed Wink

Bye,
Maelstroem
_________________
Commander Maelstroem in the house Nemesis
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   This topic is locked: you cannot edit posts or make replies.    Kosmor Forum Index -> Bug-Reports All times are GMT - 6 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2002 phpBB Group